Показано с 1 по 11 из 11

Выгорает предохранитель на + клеме от усилителя.

  1. #1

    Адрес: Днепропетровск
    Сообщений
    3

    Выгорает предохранитель на + клеме от усилителя.

    Нужна помощь, либо совет! Может кто сталкивался с такой проблемой? Изначально стоял такой набор акустики Голова Pioneer 6050 UB, Фронт Pioneer TS - A171CI, Сабвуфер Mac Audio MP Tube 30, и был куплен бюджетный 4 канальный Ус. Akai AK-AP4100. Первое время все работало для такой сборки нормально, но где-то через 2 месяца выгорел предохранитель (40 А)+ клемы. В самом усилители стоят 2 предохранителя по 40А. Не предав этому значения просто его заменил, но когда была накручена громкость 45 из 62 максимальных все это повторилось (. После всего этого было обнаружено, что на самом усилители была подплавлена клема массы. После визита к Электрику была замена провода на массу (он поставил провод такого же сечения как и на + Силовой 9 кв. мм ) Масса закреплена на кузове и хорошо зачищена) Все проводку проверил и сказал что все нормально, в том числе и проверил Ус, как не странно с ним тоже все хорошо. Через 2 дня все повторилось, но в этот раз посыпалась и обмотка на сабе. Я конечно скинул все косяки на неисправность сабвуфера, было принято решение купить новый JBL GT5-1204BP. После его установки все работало как часики, усилитель был накручен на 60-65% свое максимальной громкости, в дальнейшем был заменен фронт на более мощный Alphard Hannibal X6C-4 (4om). Через пару месяцев опять выгорает предохранитель + клемы 40А, после его замены начали искать причину. Проверяли разными способами, клемы начали греться только тогда когда громкость 45-62 и если отключить саб то все работает нормально. Грешили изначально на проводку, но перед тем как ее заменить решили переставить усилитель в другую машину, там стоит почти тот же набор акустики, но играет от более слабого усилителя и все нормально. После подключения моего усилителя в другую машину история повторилась, усилитель был отправлен поставщику на проверку. На что мне через пару дней заявили, что ч ним все нормально и такого просто быть не может, мол ищите причину у себя в машине. После долгих, скажем так переговоров ими было принято решение о замене на новый такой же усилитель. И теперь меня терзают сомнения стоит ли ставить данный усилитель опять себе либо сделать возврат денег или доплатить и взять какой-то по надежней ? Может кто-то сталкивался с такой проблемой как у меня и решил ее ?

  2. #2

    Адрес: Хабаровск
    Сообщений
    2,061
    Больше 7 лет на форуме
    Во первых не туда написал - в аудио проектах этому не место!
    Во вторых копай в сторону питания - 9 кв.мм. это мало! Я бы поставил 16 кв.мм. минимум.
    Номинал предохранителей на усилке тоже вызывает сомнения 2 по 40 это 80А * 12В это почти 1 кВт мощности в номинале. При этом опять же провод в 9 кв.мм. (вообще не понятно откуда такое сечение взялось??? таких сечений в природе не существует ... возможно это 8Ga, но там 8,37 кв.мм) держит порядка 60-65А, чуешь разницу? Опять же не понятно где стоит усилитель? Багажник? Под сиденьем? От этого само собой зависит длина этой питающей линии ...
    ИМХО меняй проводку по питанию - это основа всего!

  3. #3
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,956
    Больше 7 лет на форуме
    Замени силу на 4ga- для начала ....
    Нагрев и подгорание клемм происходит от плохого контакта....ИМХО- в данном случае, скорее всего, от тонкой силы.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  4. #4
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,956
    Больше 7 лет на форуме
    Сообщение от Carrozzeria Посмотреть сообщение
    Замени силу на 4ga- для начала ....
    Нагрев и подгорание клемм происходит от плохого контакта....ИМХО- в данном случае, скорее всего, от тонкой силы.
    и от большой нагрузки на тонкие провода ....
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  5. #5

    Адрес: Днепропетровск
    Сообщений
    3
    Сообщение от Dzirt D'Urden Посмотреть сообщение
    Во первых не туда написал - в аудио проектах этому не место!
    Во вторых копай в сторону питания - 9 кв.мм. это мало! Я бы поставил 16 кв.мм. минимум.
    Номинал предохранителей на усилке тоже вызывает сомнения 2 по 40 это 80А * 12В это почти 1 кВт мощности в номинале. При этом опять же провод в 9 кв.мм. (вообще не понятно откуда такое сечение взялось??? таких сечений в природе не существует ... возможно это 8Ga, но там 8,37 кв.мм) держит порядка 60-65А, чуешь разницу? Опять же не понятно где стоит усилитель? Багажник? Под сиденьем? От этого само собой зависит длина этой питающей линии ...
    ИМХО меняй проводку по питанию - это основа всего!
    Да провода стоят 8GA, ус стоит в богажнике. Если заменить проводку и поставить 4GA то и на + клему надо ставить предохранитель 80 А ?

  6. #6
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,956
    Больше 7 лет на форуме
    Сообщение от Tassota Посмотреть сообщение
    Да провода стоят 8GA, ус стоит в богажнике. Если заменить проводку и поставить 4GA то и на + клему надо ставить предохранитель 80 А ?
    Тонкое питание для такого расстояния ....не менее 4ga желательно.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  7. #7

    Адрес: Днепропетровск
    Сообщений
    3
    Сообщение от Carrozzeria Посмотреть сообщение
    Тонкое питание для такого расстояния ....не менее 4ga желательно.
    В общем заменил питание и так же - на 4Ga и поставил новую колбу с предохранителем 80А. Все работает нормально, есть только одна проблема очень сильно нагревается усилитель, на нем можно готовить амлет и это еще даже не лето пришло. Но в защиту он не уходит, просто интересно знать с точки зрения безопасности это нормально или нет.

  8. #8
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,956
    Больше 7 лет на форуме
    Сообщение от Tassota Посмотреть сообщение
    В общем заменил питание и так же - на 4Ga и поставил новую колбу с предохранителем 80А. Все работает нормально, есть только одна проблема очень сильно нагревается усилитель, на нем можно готовить амлет и это еще даже не лето пришло. Но в защиту он не уходит, просто интересно знать с точки зрения безопасности это нормально или нет.
    Ну и прекрасно!!!!!!!!
    Насчёт нагрева усилителя- я не особо спец в этом , посоветую показать понимающим людям ....с точки зрения безопасности- это не есть хорошо.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  9. #9

    Сообщений
    11,605
    Больше 10 лет на форуме
    Вывод то какой. Усь не тянет акустику и саб (саб наверняка на 2 канала мостом). А при плохом силовом кабеле и дряных контактах изначально сжег клиппом саб. И ещё, усь работает на саб в каком сопротивлении?как скоммутировано?

  10. #10

    Сообщений
    5,999
    Больше 7 лет на форуме
    Сообщение от Carrozzeria Посмотреть сообщение
    Ну и прекрасно!!!!!!!!
    Насчёт нагрева усилителя- я не особо спец в этом , посоветую показать понимающим людям ....с точки зрения безопасности- это не есть хорошо.
    Мля ребята, я у..ю. Усилитель твой в штатном исполнении рассчитан на 100 ватт, в мостовом - на 200.
    Ну это вообще писец как киловатты... (ну да целых 0,1 кВт или 0,2кВт).
    Что у тебя в твоем усилителе внутри? Просто покажи тразисторы крупным планом.
    И еще к ним наверное на жесть должен прикручен радиатор. Потому что при такой мощи только так должно быть.
    Транзистор как.ашка жарит, все сто процентов - жесть от транзистора отошла.
    Думаю он наверняка как раз на 100 Ватт мощи, а весь букет что ты к нему цепанул - малость /даже не малость/ а куда больше
    этой мощи.
    И всё, звезды складываются. Тебе средний усиль слили (хоть и не плохой). По нагрузке он у тебя перегружен.
    Вот и выходит что у тебя больше усилитель греется чем динамики.

    Сабвуфер
    Автомобильный сабвуфер JBL GT5-1204BP - номинал 275 Вт. Пик 1100 Вт мощи. - все нормально, все так и должно быть.
    Последний раз редактировалось AutoDrom; 27.06.2019 в 18:15.

  11. #11
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,956
    Больше 7 лет на форуме
    Это кому адресовано???
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

Вернуться к списку тем

 
 

Похожие темы

  1. Ответов: 56
    Последнее сообщение: 26.07.2016, 12:17
  2. Ответов: 1
    Последнее сообщение: 01.07.2016, 22:37
  3. Проблема с усилителями
    от Клим Арсентьев в разделе Музыка в автомобиле
    Ответов: 7
    Последнее сообщение: 18.05.2016, 15:16
  4. Слетела минусовая клема на ходу.
    от enigma1 в разделе Toyota Camry/Vista
    Ответов: 66
    Последнее сообщение: 22.03.2016, 18:50
  5. Глохнет при снятии клемы
    от $Даниил$ в разделе Toyota Vitz/Yaris/Platz/Echo/Funcargo/ist/bB/WiLL Vi/Sienta
    Ответов: 22
    Последнее сообщение: 13.02.2013, 13:23

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189