Показано с 1 по 9 из 9

Проблема с перегрузом (появляется сильный писк, свист)

  1. #1

    Адрес: ---
    Сообщений
    3,936
    Больше 10 лет на форуме

    Проблема с перегрузом (появляется сильный писк, свист)

    усилитель jbl gto-1004, на холодную включаю 4 канала, увеличиваю громкость, появляется чуть не большие прострелы (в види свистов и писков) в динамиках а потом тупо начинает пищать да так сильно, что уши не выдерживают. Отключаю усилок, жду минуты 3 опять включаю, нормально играет если 25-35% от номинала, даю выше сразу переходит в писк. При чем в писк переходит только 2 канала фронт, а тыл 2 канала продолжает играть нормально.

    Прошу помощи, что с этим делать и стоит ли бороться?
    ??????????GRS200

  2. #2
    Аватар для serg_wolf
    Адрес: Россия
    Сообщений
    14,943
    Больше 10 лет на форуме
    Программа минимум
    1. Взять пояльник-припой-канфоль, и пропоять все для начала.
    2. Замерить напряжения на выходе ПН, на кондерах. Должно быть ровно +-0,1в.
    3. все вздутые, или с подтеками баночки сменить.
    SALE! Продам аккаунт!

  3. #3

    Адрес: ---
    Сообщений
    3,936
    Больше 10 лет на форуме
    Сообщение от serg_wolf Посмотреть сообщение
    Программа минимум
    1. Взять пояльник-припой-канфоль, и пропоять все для начала.
    2. Замерить напряжения на выходе ПН, на кондерах. Должно быть ровно +-0,1в.
    3. все вздутые, или с подтеками баночки сменить.
    1. Пройдемся, но на первый взгляд все мертво и четко. спс
    2. если есть отклонения, к замене кондеры?
    3. Баночки все целые, сам грешил на это но когда вскрыл, то все целое. спс
    ??????????GRS200

  4. #4
    Аватар для serg_wolf
    Адрес: Россия
    Сообщений
    14,943
    Больше 10 лет на форуме
    1. Обратить внимание на отслоения от платы контактных площадок. Еще бывают косяки на штырьевых элементах, когда ножка (штырек) и сама шайба припоя имеют плохой контакт. Сейчас многие производители перешли на безсвинцовые припои, и часто они жесткие, тряска может привести к трещинам. Иногда приходится мультиком с пищалкой тупо тыкать часами чтобы выяснить такой косяк. Зрительно не видно. Или Осцилограф+ генератор и сидим тыкаем по элементам, выясняя виновника.
    2. Если есть перекос, ил в одном плече чтото сгорело. Или кося преобразователя - смотри транзисторы полевики и диодный мост. Конденсаторы надо проверить хотя бы китай тестером емкость. Или просто сменить.
    3. Банки если им >6 лет активного использования могут уже сильно устать. Особенно надо смотреть те которые ближе к горячим элементам. Т.к. авто-усь охлаждается внаружи, а внутри плата при активной работе греется.

    На истину не претендую, так опыт небольшой.

    Еще полезно сравнить на ХХ напряжения на ножках предварительного каскада, раскачки и выходных биполяров, на рабочих каналах с косячными. Прям записать на бумажку, и подозрительных выпоять прозвонить. Причем у полупроводников от перегрева может быть косяк проявляться только при работе. Т.е. тотже КУ просто уплывает после какого нибудь коротыша. А звонятся мультиком переходы нормально.
    SALE! Продам аккаунт!

  5. #5

    Адрес: ---
    Сообщений
    3,936
    Больше 10 лет на форуме
    усилок новый, начал плохо себя вести месяц назад, ставил 3 месяца назад. Слушаю как правило на 70% от номинала, но как то начал еду, жарко было конечно, сначала попискивал, а потом как перешел в писк и все не выдержал, остановился выключил усилок АСС, минуту подождал включаю пищит сильно. Жду пару минут, включаю АСС начинает играть, но свыше 40% от наминала (на глаз) начинает попискивать, снижаю до 35% играет ровно. Потом когда проверял на месте, получается пищит только 2 канала фронт (самые грузящиеся), а остальные играют нормально.

    Я так сильно абривиатур не знаю, и проверить где не вкурсе (тестер есть), сам не глуп, но не сталкивался. Я раскидаю усь и фотки выложу.

    СПС Огромное
    ??????????GRS200

  6. #6
    Аватар для serg_wolf
    Адрес: Россия
    Сообщений
    14,943
    Больше 10 лет на форуме
    Эй, не торопись раскидывать. Проверь дины свои фронтальные, может и защита срабатывать. Может катшку поджарил, на большей амплитуде проявляется.
    SALE! Продам аккаунт!

  7. #7

    Адрес: ---
    Сообщений
    3,936
    Больше 10 лет на форуме
    Динамики играют нормально через кроссовер. Может с кроссоверами проблема?

    СПС Огромное
    Последний раз редактировалось SamSerg; 31.07.2013 в 08:25.
    ??????????GRS200

  8. #8
    Аватар для serg_wolf
    Адрес: Россия
    Сообщений
    14,943
    Больше 10 лет на форуме
    НЧ то никак не защищен кросовером от той же постоянки и клипа. Надо провирять... зацепи ченить что не жалко к усилку для проверки.
    SALE! Продам аккаунт!

  9. #9

    Адрес: ---
    Сообщений
    3,936
    Больше 10 лет на форуме
    поменял местами фронт с тылом, пока что нормально стало, но на сколько.
    понаблюдаю как будет...
    Спс тебе огромное. На одном пассивном кросовке сопративление лопнуло
    ??????????GRS200

Вернуться к списку тем

 
 

Похожие темы

  1. Ответов: 33
    Последнее сообщение: 21.06.2013, 18:07
  2. Ответов: 2
    Последнее сообщение: 26.03.2013, 19:37
  3. Ответов: 18
    Последнее сообщение: 25.10.2012, 20:22
  4. Проблема при заводе, появляется свист.
    от Александр 5000 в разделе Nissan March/Micra
    Ответов: 8
    Последнее сообщение: 25.08.2011, 14:42
  5. Ответов: 9
    Последнее сообщение: 22.12.2009, 06:43

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189