Доброго времени!
Недавно попался мне усилитель Sony xm-701 (1988гв), в отличном состоянии, хочу замутить саб через него. Не могу разобраться с подключением.
Дело в том что он, видимо, для японского рынка и для подключения к магнитоле используется толстый кабель с круглой, 12 пиновой фишкой (я такие видел на магнитолах и чейнджерах Сони)

Питание - 5 проводов:
1. - ACC - красный тонкий (+, понятно)
2. - B.U. - желтый толстый (back up - тоже понятно, основной (+) от батареи)
3. - RMT OUT - синий с белой полосой ((+) управление?)
4. - IL IN - оранжевый с белой полосой ((+) подсветка? нах. она в усилке?)
5. - GND - черный толстый ((-) на корпус)
Если я подключаю 1,2,3 вместе и 5 к питанию, усилитель включается, но горят обе лампочки, зеленая - POWER и красная - PROTECTOR. В чем причина, почему включается защита?

Самое интересное для меня это найти аудио вход. В двенадцати пиновой фишке такие вот провода:
1. - оранжевый ?
2. - розовый (связан с (+) B.U.)
3. и 4. - черные (-)
5. - желтый ?
6. пусто
7. - синий (связан с IL.IN)
8. - фиолетовый (идет сразу на плату усилителя)
9. - белый ((+) вход лев. канал ?)
10. - красный ((+) вход пр. канал ?)
11. пусто
12. черный ((-) вход обоих каналов) (9,10,12 - связаны вместе, идут сразу на плату усилителя)

Люди, если кто-то имел дело со старыми японскими усилками, подскажите пожалуйста, как его подключить, возможно ли вообще?
Понимаю что проще выкинуть его, но говорят, Сони до 90-х годов очень неплохие усилки делала.
Если кто разбирается, имеет какие-либо мысли по поводу - выложу фотки.
Спасибо.