Автомобили
Спецтехника
Грузовики и спецтехника
ЗапчастиОтзывыКаталогШины
Еще

 
 
Показано с 1 по 13 из 13

Внезапно перестал работать мидбас

  1. #1
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме

    Внезапно перестал работать мидбас

    Добрый день!

    Вчера все было нормально. Сегодня включил магнитолу, а правый мидбас не играет. Вообще тишина. Твиттер играет. Поменял RCA провода местами левый и правый. Все равно не играет правый мидбас. Значит магнитола и RCA провода в порядке.

    Система:
    ГУ - Alpine cde 170
    Фронт - DLS B6A (50Вт) Мидбасы, твиттеры, кроссоверы
    Усилитель - DLS MA31 (65Вт+170Вт)
    Саб - Alpine 1044 (150Вт)

    Как может динамик сам по себе сразу резко выйти из строя?
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  2. #2

    Адрес: Хабаровск
    Сообщений
    614
    Больше 7 лет на форуме
    Не сам по себе, а вследствии эксплуатации. Пока работал - был тёплый (или даже горячий, это про катушку). А остыл и отошёл контакт (который мог образоваться при экстремальной эксплуатации). Начни проверку с того что слегка надави на диффузор динамика при включенном майфоне, потом с акустических кабелей (зацепи любой дин на место замолчавшего). Долее Что можешь сам) проверить токоподводящие канатики (от клемм дина, до мембраны). Проверяется подачей небольшого напряжения (от батарейки с припаянными к полюсам проводками). От начала пайки, потом посередине и вконце. Если и при этом не зашуршит, то только вскрытие... "Которое показало, что пациент умер в результате вскрытия...)))" последнее - шютка юмора)))
    Мастер ремонт акустики

  3. #3
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме
    не поленился, спустился к машине, снял динамик.
    дома проверил батарейкой - диффузор ходит и щелкает

    остались контакты, проводка и фильтр, уже завтра буду эксперементировать.
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  4. #4
    Аватар для рус1
    Адрес: Оренбургская обл.
    Сообщений
    2,323
    Больше 10 лет на форуме
    Если не ошибаюсь , у этих динамиков фильтр только на пищи.
    Проводка , контакты , усь.

  5. #5
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме
    Сообщение от рус1 Посмотреть сообщение
    Если не ошибаюсь , у этих динамиков фильтр только на пищи.
    Проводка , контакты , усь.
    фильтр перед твиттерами и перед мидбасами
    если твиттер играет, значит сигнал с училка есть, верно?
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  6. #6
    Аватар для рус1
    Адрес: Оренбургская обл.
    Сообщений
    2,323
    Больше 10 лет на форуме
    Да верно.

  7. #7

    Адрес: Новосисибирск
    Сообщений
    57,698
    Больше 10 лет на форуме
    Кроссовер мидбаса....
    У длс-ов он уже за****ал...
    Индуктивность *** знает чем намотана и плохо паяется. В итоге один или вапще оба конца вываливаюся из платы.
    Мир! Флуд! Май!

    Katadze!

    Всё, что не делается, так и валяется сломанным

  8. #8
    EQ
    EQ вне форума

    Адрес: Владивосток
    Сообщений
    175
    Больше 7 лет на форуме
    Это банально, но может быть из-за того что влага попала в катушку. Это может быть вследствие уборки салона во влажной автомойке, а потом на холод. Не был в автомойке за день до этого?

  9. #9
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме
    автомойке не был, к тому же я эти фильтры укрыл сверку полиэтиленом так чтоб влага сверху не попадала, так что врядли.
    а вот конденсат возможен, у нас недавно потепление было, потом похолодало

    подскажите а мультиметром никак не замерить сигнал с фильтра???
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  10. #10
    EQ
    EQ вне форума

    Адрес: Владивосток
    Сообщений
    175
    Больше 7 лет на форуме
    Почему нельзя - можно. Сравнить показания каналов да и делов то.

    Просто у меня была проблема именно в этом. Правый вуфер отвалился, а когда поездил-прогрел и выветрил салон от влаги, заиграло без проблем.

  11. #11
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме
    я пытался замерить напряжение - то ли его там нет, то ли оно очень мало (я про фильтр)
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  12. #12
    Аватар для Axiner
    Адрес: Сосногорск, Коми
    Сообщений
    1,298
    Больше 10 лет на форуме
    поставил динамик на место и он заработал - дело было наверное в контактах
    Была Mazda Familia ZL-VE 1500 F25-MR.
    Езжу на Honda Civic 4D.

  13. #13

    Адрес: Хабаровск
    Сообщений
    614
    Больше 7 лет на форуме
    Нужно делать на пайке, контакты весчь ненадёжная
    Мастер ремонт акустики

Вернуться к списку тем

 
 

Похожие темы

  1. Ответов: 28
    Последнее сообщение: 17.04.2019, 05:35
  2. Ответов: 5
    Последнее сообщение: 11.04.2014, 15:39
  3. Ответов: 1
    Последнее сообщение: 01.05.2011, 06:26
  4. Внезапно перестали работать все стеклоподъемники и автозамок
    от Romaryo в разделе Toyota Tercel/Corsa/Corolla 2/Starlet/Cynos/Paseo
    Ответов: 6
    Последнее сообщение: 19.08.2010, 07:49
  5. Внезапно перестал работать ГУР :(
    от RL в разделе Suzuki Escudo
    Ответов: 25
    Последнее сообщение: 15.08.2010, 04:35

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189