Показано с 1 по 15 из 15

Усилитель ... проблема ... мозг взорван

  1. #1
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме

    Усилитель ... проблема ... мозг взорван

    Доброго всем.
    Кратко, усилитель выключает динамики при небольших оборотах, на норм оборотах - все ОК.
    Опишу свое хозяйство подробно, может у кто подскажет куда копать дальше.
    Стоит голова Prology (закидайте меня тряпками, но мне нужна была навигация), далее идет усилитель Artsound xe 754 (4х50Вт), подключенный к 4м морелам темпо ультра (120вт). Плюсом стоит Swat 1.500 (1x500вт), подключенный к сабу Rockford Fosgate R2S-1X12 (250вт, 2ом). Питаются оба уся КГ-25 от аккума, минусы идут к кузову.
    Если я еду по трассе, наваливаю - все норм. Заезжаю в город (двигатель начинает работать в спокойном режиме) - при отрубается Arsound.
    Приходит мысль - не хватает питания на небольших оборотах. Меняю свой 50й аккум на 70й. Ничего не меняется.
    Покупаю контрактную гену с увеличенной отдачей - ничего не меняется.
    Собрался купить новый усь, но у товарища почти такая же система, как у меня. Ставлю его Artsound себе - также выключается, ставлю свой ему - поет норм, значит усь в норме.
    Поменялся с ним сабами (у него 4Омный), думая, что Swat на 2Ом берет много тока и высасывает весь у artsounda, все произошло точно также, как строчкой выше - у него играет, у меня затыкается.
    Остался один вариант - голова, но я себе слабо представляю как она может влиять в моем случае на усилитель.
    Кто-нибудь может подсказать, что может быть
    алкоголь не болезнь, это работа

  2. #2
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    Был еще вариант, что усилитель слабый для динамиков, и выключается от перегрева, но он прохладный в момент отключения, и гейнов половины нет на нем, значит вариант отпадает
    алкоголь не болезнь, это работа

  3. #3
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,970
    Больше 7 лет на форуме
    Голова ни при чём ...думаю- что то с питанием.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  4. #4
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    цифры на клеммах усилителя (и одного и другого) очень незначительно отличается от клемм аккума, замерял в самом начале, не помню точно, около 14
    алкоголь не болезнь, это работа

  5. #5
    Эксперт данного раздела форума
    Аватар для schuma-her
    Адрес: Новосибирск .
    Сообщений
    8,013
    Больше 10 лет на форуме
    ГУ поменяй
    Китайский иероглиф Кху Ям .

  6. #6

    Сообщений
    1,388
    Больше 7 лет на форуме
    Дай тыловую или фронтальную линейку на сабовый усь.Он ведь продолжает пиликать,как я понял.Ну а сабовую на акустику.Посмотри что будет отрубаться.
    Да и мощности у тебя не так чтобы большие,чтобы думать про нехватку.
    Есть вопросы по сигналке? 299988647

  7. #7

    Адрес: Владивосток
    Сообщений
    9,745
    Больше 10 лет на форуме
    Сообщение от PRIMERНЫЙ Посмотреть сообщение
    Доброго всем.
    Кратко, усилитель выключает динамики при небольших оборотах, на норм оборотах - все ОК.
    Опишу свое хозяйство подробно, может у кто подскажет куда копать дальше.
    Стоит голова Prology (закидайте меня тряпками, но мне нужна была навигация), далее идет усилитель Artsound xe 754 (4х50Вт), подключенный к 4м морелам темпо ультра (120вт). Плюсом стоит Swat 1.500 (1x500вт), подключенный к сабу Rockford Fosgate R2S-1X12 (250вт, 2ом). Питаются оба уся КГ-25 от аккума, минусы идут к кузову.
    Если я еду по трассе, наваливаю - все норм. Заезжаю в город (двигатель начинает работать в спокойном режиме) - при отрубается Arsound.
    Приходит мысль - не хватает питания на небольших оборотах. Меняю свой 50й аккум на 70й. Ничего не меняется.
    Покупаю контрактную гену с увеличенной отдачей - ничего не меняется.
    Собрался купить новый усь, но у товарища почти такая же система, как у меня. Ставлю его Artsound себе - также выключается, ставлю свой ему - поет норм, значит усь в норме.
    Поменялся с ним сабами (у него 4Омный), думая, что Swat на 2Ом берет много тока и высасывает весь у artsounda, все произошло точно также, как строчкой выше - у него играет, у меня затыкается.
    Остался один вариант - голова, но я себе слабо представляю как она может влиять в моем случае на усилитель.
    Кто-нибудь может подсказать, что может быть
    Усь включается через подачу сигнала на проводе remote (12вольт плюс) из гу. Замерьте что выходит по питанию на этом проводе из гу на низкой и высокой громкости. Чтобы исключить эффект гу, можно усь временно повесить на ремоут который в голову заходит из машинной проводки (который ACC)

  8. #8
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    Сообщение от TOLMACH Посмотреть сообщение
    Усь включается через подачу сигнала на проводе remote (12вольт плюс) из гу. Замерьте что выходит по питанию на этом проводе из гу на низкой и высокой громкости. Чтобы исключить эффект гу, можно усь временно повесить на ремоут который в голову заходит из машинной проводки (который ACC)
    а зеленый светодиод на усилителе горит в любом случае
    алкоголь не болезнь, это работа

  9. #9
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    есть еще один момент, не знаю уже, может тут зарылась собака
    от аккума до дистрибьютора питания идут КГ25, далее к artsound идет он же 25, минус тоже 25. в другую сторону, к Swat идет КГ-35, и минус на него тоже 35ый.
    может это как-то влиять? может сват высасывать больше напруги, что арту не хватает?
    алкоголь не болезнь, это работа

  10. #10
    Аватар для d3d9
    Сообщений
    108
    Больше года на форуме
    Сообщение от PRIMERНЫЙ Посмотреть сообщение
    есть еще один момент, не знаю уже, может тут зарылась собака
    от аккума до дистрибьютора питания идут КГ25, далее к artsound идет он же 25, минус тоже 25. в другую сторону, к Swat идет КГ-35, и минус на него тоже 35ый.
    может это как-то влиять? может сват высасывать больше напруги, что арту не хватает?
    По моему с таким сечением вряд-ли может питания не хватать.
    У себя кст дистрибьютор убрал и протянул ещё одну силу с аккума, ну не могу я с ним, наверное тут вопрос комфорта.

  11. #11
    Аватар для AgeNT_Mix
    Адрес: Новосибирск
    Сообщений
    387
    Больше 10 лет на форуме
    Как вариант. Подключить к клемме питания усилка вольтметр типа https://ru.aliexpress.com/item/0-28-...ceBeautifyAB=0 И наблюдаешь за цифрами. Высокая точность тут не нужна.
    drivesound.ru

  12. #12

    Сообщений
    11,605
    Больше 10 лет на форуме
    Попробовать запитать ремоут через реле,либо для начала запитать напрямую от +. имхо дело в ГУ,а именно что то с ремоутом

  13. #13
    cti
    cti вне форума

    Адрес: Владивосток
    Сообщений
    3,749
    Больше 7 лет на форуме
    Что за машина у автора? Может там уже есть управление зарядкой и генератор постоянно отключается. Напряжение может легко опускаться до 12 вольт и ниже в бортовой сети на таких машинах в некоторых режимах. И дохлый усилитель в эти моменты может отключаться.
    T-WINDOM MCV20-ATPGK
    T-PROGRES NC300, JCG11-AEAZH(W), 05.2005

  14. #14
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    Сообщение от ...ЛЁХУС... Посмотреть сообщение
    Попробовать запитать ремоут через реле,либо для начала запитать напрямую от +. имхо дело в ГУ,а именно что то с ремоутом
    ГУ куплено и поставлено новое, проблема осталась, думаю с ремоутоум все ок, потому что когда усилитель замолкает, светодиод продолжает гореть, значит питание есть
    алкоголь не болезнь, это работа

  15. #15
    Аватар для PRIMERНЫЙ
    Адрес: Барнаул
    Сообщений
    6,656
    Больше 7 лет на форуме
    Сообщение от cti Посмотреть сообщение
    Что за машина у автора? Может там уже есть управление зарядкой и генератор постоянно отключается. Напряжение может легко опускаться до 12 вольт и ниже в бортовой сети на таких машинах в некоторых режимах. И дохлый усилитель в эти моменты может отключаться.
    у автора ардео с 3s-fe. прокинут дополнительный плюсовой дубль-провод КГ25 от гены к аккуму.
    про дохлый усилитель
    Собрался купить новый усь, но у товарища почти такая же система, как у меня. Ставлю его Artsound себе - также выключается, ставлю свой ему - поет норм, значит усь в норме.
    пока испытания притормозил, ничего не настроено из-за новой головы, все в нулях, потихоньку поет, ничего не выключается
    алкоголь не болезнь, это работа

Вернуться к списку тем

Последние вопросы
 
 

Похожие темы

  1. Установили усилитель, появилась проблема
    от v1taley в разделе Музыка в автомобиле
    Ответов: 7
    Последнее сообщение: 19.06.2018, 15:31
  2. Ответов: 5
    Последнее сообщение: 23.12.2017, 14:38
  3. Ответов: 0
    Последнее сообщение: 05.10.2017, 11:00
  4. Проблема с усилителями
    от Клим Арсентьев в разделе Музыка в автомобиле
    Ответов: 7
    Последнее сообщение: 18.05.2016, 15:16
  5. MMC Outlander 2006. Проблема с родным усилителем.
    от _higher в разделе Mitsubishi Airtrek/ASX/Outlander
    Ответов: 3
    Последнее сообщение: 25.01.2011, 04:18

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189