Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 20 из 25

Не работает камера заднего хода.

  1. #1
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме

    Не работает камера заднего вида.

    Купил камеру заднего хода. О подключении... Питание подсоединил "временно" к плюсу и минусу от подсветки рамки номера. Полярность правильная, измерял мультиметром. Подсоединяю тюльпан, тяну до магнитолы, втыкаю, включаю габариты, майфун, нажимаю в меню "Камера", вылазит надпись "Front Camera", пару секунд.. исчезает и .. просто черный экран.
    Пробовал втыкать в другие желтые гнезда майфуна - результата нуль! В полном разочаровании =((
    Более подробный отчет я описал на Драйве: http://www.drive2.ru/cars/toyota/mar...ournal/1763609
    Последний раз редактировалось /-...S0nZz...-\; 14.08.2013 в 14:58.
    Toyota Mark II 1999 GX105 1G-FE Beams

  2. #2
    Аватар для Bender
    Адрес: Фритаун-Благвиль
    Сообщений
    72,213
    Больше 5 лет на форуме
    А Маяк 11 то уколхоживается...сначала моргалки,потом свистелки,осталось пердак приварить,размером с унитаз и всё,тухненг окончен!
    Mitsu GTO V6 3.0 TT MT
    Признание как второй прыжок с парашютом...его не снять уже с плеч...

  3. #3
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Ребята, ап! Может все таки кто нибудь знает?
    Toyota Mark II 1999 GX105 1G-FE Beams

  4. #4
    Аватар для Andrey_142
    Адрес: Новокузнецк.
    Сообщений
    11,749
    Больше 5 лет на форуме
    Сообщение от /-...S0nZz...-\ Посмотреть сообщение
    Купил камеру заднего хода. О подключении... Питание подсоединил "временно" к плюсу и минусу от подсветки рамки номера. Полярность правильная, измерял мультиметром. Подсоединяю тюльпан, тяну до магнитолы, втыкаю, включаю габариты, майфун, нажимаю в меню "Камера", вылазит надпись "Front Camera", пару секунд.. исчезает и .. просто черный экран.
    Пробовал втыкать в другие желтые гнезда майфуна - результата нуль! В полном разочаровании =((
    Более подробный отчет я описал на Драйве: http://www.drive2.ru/cars/toyota/mar...ournal/1763609
    Питание подсветки знака может быть не постоянкой а меандром, проверить надо.

  5. #5

    Адрес: твой моск
    Сообщений
    159,856
    Больше 5 лет на форуме
    жди робата

  6. #6
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Сообщение от Bender Посмотреть сообщение
    А Маяк 11 то уколхоживается...сначала моргалки,потом свистелки,осталось пердак приварить,размером с унитаз и всё,тухненг окончен!
    Чо за нафиг?
    Последний раз редактировалось /-...S0nZz...-\; 19.08.2013 в 13:40.
    Toyota Mark II 1999 GX105 1G-FE Beams

  7. #7
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Сообщение от Andrey_142 Посмотреть сообщение
    Питание подсветки знака может быть не постоянкой а меандром, проверить надо.
    поясни пожалуйста, что на автомобильном языке называют меандромом?
    Toyota Mark II 1999 GX105 1G-FE Beams

  8. #8
    Аватар для Andrey_142
    Адрес: Новокузнецк.
    Сообщений
    11,749
    Больше 5 лет на форуме
    Сообщение от /-...S0nZz...-\ Посмотреть сообщение
    поясни пожалуйста, что на автомобильном языке называют меандромом?
    Не постоянные +12 В а типа _П_П_П_П_ такого.

  9. #9
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Andrey_142
    Большое - навряд ли... Габариты не могут так работать, при включении у него постоянное питание.
    Последний раз редактировалось /-...S0nZz...-\; 19.08.2013 в 15:07.
    Toyota Mark II 1999 GX105 1G-FE Beams

  10. #10
    iex
    iex на форуме
    Аватар для iex
    Адрес: приморье
    Сообщений
    16,790
    Больше 7 лет на форуме
    измерь напряжение на выходе камеры.
    содом и гоморра - генеральная репетиция ; земля ,наши дни - премьера

  11. #11
    Аватар для Andrey_142
    Адрес: Новокузнецк.
    Сообщений
    11,749
    Больше 5 лет на форуме
    Сообщение от /-...S0nZz...-\ Посмотреть сообщение
    Andrey_142
    Большое - навряд ли... Габариты не могут так работать, при включении у него постоянное питание.
    Могут. Но причин действительно может быть много, в том числе и сдохшая камера и неработающий вход.

  12. #12
    Аватар для Игореня
    Адрес: 38 rus
    Сообщений
    11,313
    Больше 10 лет на форуме
    правильная схема выглядит так:
    от камеры идет сигнал видео (тюльпан)
    + на управление, для включения функции заднего хода (само питание камеры осуществляется от питания лампы заднего хода, и + этот же + возвращается на магнитолу как управление).

    у тебя сейчас реализовано следующим образом:
    тюльпан (видеосигнал)
    питание на камеру от габаритов, как магнитола должна понимать включение камеры?
    Слабый ищет оправдание, сильный ищет повод!

  13. #13
    Аватар для Игореня
    Адрес: 38 rus
    Сообщений
    11,313
    Больше 10 лет на форуме
    Слабый ищет оправдание, сильный ищет повод!

  14. #14
    Аватар для Оккупант
    Адрес: ВетроПыльск (КрЯр)
    Сообщений
    35,496
    Больше 7 лет на форуме
    еще не мешает проверить совместимость видео сигнала. А то камера дает PAL а мафон понимает только SEСAM допустим. Хотя что мафон, что камера, вроде в одном подвале сделаны...
    ex Kick Buttowski

  15. #15
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Сообщение от Andrey_142 Посмотреть сообщение
    Могут. Но причин действительно может быть много, в том числе и сдохшая камера и неработающий вход.
    Камеру придется снять и дома проверить, подключив к телевизору.
    Toyota Mark II 1999 GX105 1G-FE Beams

  16. #16
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Сообщение от iex Посмотреть сообщение
    измерь напряжение на выходе камеры.
    Пробовал включать камеру когда двигатель работал, но не померял напряжение, проверю.
    Toyota Mark II 1999 GX105 1G-FE Beams

  17. #17
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    Сообщение от Игореня Посмотреть сообщение
    правильная схема выглядит так:
    от камеры идет сигнал видео (тюльпан)
    + на управление, для включения функции заднего хода (само питание камеры осуществляется от питания лампы заднего хода, и + этот же + возвращается на магнитолу как управление).

    у тебя сейчас реализовано следующим образом:
    тюльпан (видеосигнал)
    питание на камеру от габаритов, как магнитола должна понимать включение камеры?
    Пока эта схема не реализована, у тюльпана отсутствует доп. провод подачи автоактивации камеры, но без него без проблем можно проверять, запустив вручную в магнитоле, наверное )).

    На схеме в принципе все правильно как и у меня, кроме доп + провода.
    Toyota Mark II 1999 GX105 1G-FE Beams

  18. #18
    Аватар для Игореня
    Адрес: 38 rus
    Сообщений
    11,313
    Больше 10 лет на форуме
    Сообщение от /-...S0nZz...-\ Посмотреть сообщение
    Пока эта схема не реализована, у тюльпана отсутствует доп. провод подачи автоактивации камеры, но без него без проблем можно проверять, запустив вручную в магнитоле, наверное )).

    На схеме в принципе все правильно как и у меня, кроме доп + провода.
    есть 2 режима:
    1. камера заднего хода - без управления не будет включаться автоматом.
    2. AV - in (вход) - вот в этот разъем попробуй тюльпан вставить и подать питание, должно работать.
    Слабый ищет оправдание, сильный ищет повод!

  19. #19
    iex
    iex на форуме
    Аватар для iex
    Адрес: приморье
    Сообщений
    16,790
    Больше 7 лет на форуме
    Сообщение от Kick Buttowski Посмотреть сообщение
    еще не мешает проверить совместимость видео сигнала. А то камера дает PAL а мафон понимает только SEСAM допустим. Хотя что мафон, что камера, вроде в одном подвале сделаны...
    кортинка буит , но чернабелая или сосрывам сихронизации
    содом и гоморра - генеральная репетиция ; земля ,наши дни - премьера

  20. #20
    Аватар для /-...S0nZz...-\
    Адрес: 65
    Сообщений
    321
    Больше 3 лет на форуме
    1. Подключил напрямую питание к аккумулятору - не работает.
    2. Подключал ко всем желтым входам - не работает, всего желтых выходов - четыре.

    Что еще остается сделать.... проверить камеру на ТВ.
    Toyota Mark II 1999 GX105 1G-FE Beams

Страница 1 из 2 12 ПоследняяПоследняя
Вернуться к списку тем
Toyota Town Ace
2000 год
155000 руб.
УАЗ Патриот
2017 год
668000 руб.
Toyota Crown
2000 год
205000 руб.
УАЗ Патриот
2016 год
Sochinec505
Toyota Corolla
1998 год
Sergei
Skoda Rapid
2014 год
saddler

 
 

Похожие темы

  1. камера заднего хода или?
    от spoon в разделе Форум Subaru
    Ответов: 3
    Последнее сообщение: 06.10.2012, 07:12
  2. Nissan Liberty не работает камера заднего хода
    от артем П в разделе Алтай
    Ответов: 1
    Последнее сообщение: 05.08.2011, 04:00
  3. Будет ли работать камера заднего хода на 110 ом дорестайл?
    от VICTOR CANADEC в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 10
    Последнее сообщение: 18.03.2011, 11:21
  4. [Без флуда] Камера заднего хода на NDCN-W55 76027
    от B@RI$$ в разделе Toyota - общий форум
    Ответов: 0
    Последнее сообщение: 29.11.2010, 13:59
  5. Не работает камера заднего хода.
    от smolon в разделе Гибридные автомобили
    Ответов: 20
    Последнее сообщение: 19.02.2009, 07:09

Метки этой темы


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189