Автомобили
Спецтехника
Грузовики и спецтехника
ЗапчастиОтзывыКаталогШины
Еще

 
 
Показано с 1 по 19 из 19

42 ошибка не уходит... Помогите кто сталкивался. Марк 2 90JZX 1 JZ GE

  1. #1
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме

    42 ошибка не уходит... Помогите кто сталкивался. Марк 2 90JZX 1 JZ GE

    Всем добрый день. Машина Марк 2 90JZX 1 JZ GE. Недавно столкнулся с ОГРОМНОЙ проблемой под название "ошибка 42 - датчик скорости". Началось все с того что поменял эксентрики и сделал развал, поехал домой, шел сильный дождь, всё было в порядке. На утро поехал на работу, загорелась на приборке O/D и автомат начал переключаться как то странно, с задержками. Поехал в сервис снять ошибки, выдало две 42 и 64, сразу сняли все фишки и прочистили, 64 ошибка ушла. Начал лазить по форумам искать советы, т.к. не могли понять в чем дальше искать причины. Прозвонили все провода от косы до мозгов, поменял датчик скорости, перекидывал даже спидометр (на одном из форумов читал что и в нем может проблема быть) - эффекта никакого, показал автоматчикам сказали что дело не в автомате, с ним всё в порядке. Ошибка 42, и мигает O/D, переключается с затяжками и что дальше делать уже незнаю...
    Последний раз редактировалось Серёга_89; 23.07.2015 в 01:21.

  2. #2
    Аватар для Nefeya
    Сообщений
    90,135
    Больше 7 лет на форуме
    Там разве только один датчик скорости?
    Если не ошибаюсь, их только в коробке может быть штуки три....
    Планету жалко.

  3. #3
    Аватар для Pit72
    Адрес: Абакан
    Сообщений
    37,261
    Больше 10 лет на форуме
    Спидометр работает?

  4. #4
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Реальная Блондинка Посмотреть сообщение
    Там разве только один датчик скорости?
    Если не ошибаюсь, их только в коробке может быть штуки три....
    Датчик скорости один на автомате, фишки все в норме и все прозванивается, другие датчики за другое отвечают. (а так три фишки и три датчика, проверял все)

  5. #5
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Pit72 Посмотреть сообщение
    Спидометр работает?
    Спидометр работает отлично, всё показывает. Только o\d мигает и видно что оборотах на 2,6 - 3 тыс. переключается передача. На подьемах вообще 5-6 тыс. давит.

  6. #6
    Аватар для Nefeya
    Сообщений
    90,135
    Больше 7 лет на форуме
    Сообщение от Серёга_89 Посмотреть сообщение
    Датчик скорости один на автомате, фишки все в норме и все прозванивается, другие датчики за другое отвечают. (а так три фишки и три датчика, проверял все)
    Это на двигателе, который скорость считывает, он, если несправен, спидометр не будет работать.
    А есть ещё датчики скорости валов АКПП. Их бывает несколько.
    Планету жалко.

  7. #7
    Аватар для Pit72
    Адрес: Абакан
    Сообщений
    37,261
    Больше 10 лет на форуме
    Сообщение от Серёга_89 Посмотреть сообщение
    Спидометр работает отлично, всё показывает. Только o\d мигает и видно что оборотах на 2,6 - 3 тыс. переключается передача. На подьемах вообще 5-6 тыс. давит.
    В магнитолле проблема, без шуток, отцепи ее и код уйдет.

  8. #8
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Pit72 Посмотреть сообщение
    В магнитолле проблема, без шуток, отцепи ее и код уйдет.
    А можно поподробней про данный вариант, т.к. Я год с новой магнитолой и усилком ездил, ни разу просто не было проблем. Просто не вижу связи, но попробую конечно.

  9. #9
    Аватар для Pit72
    Адрес: Абакан
    Сообщений
    37,261
    Больше 10 лет на форуме
    Сообщение от Серёга_89 Посмотреть сообщение
    А можно поподробней про данный вариант, т.к. Я год с новой магнитолой и усилком ездил, ни разу просто не было проблем. Просто не вижу связи, но попробую конечно.
    Сигнал скорости идет от датчика до щитка приборов, потом транзитом идет на навигацию и на контроллер, вот там и идет просадка сигнала.

  10. #10
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Реальная Блондинка Посмотреть сообщение
    Это на двигателе, который скорость считывает, он, если несправен, спидометр не будет работать.
    А есть ещё датчики скорости валов АКПП. Их бывает несколько.
    Я просто так понял что у меня на АКПП стоит датчик скорости и от него напрямую идут провода к спидометру и от спидометра в мозги. Но все прозвонили, все работает...

  11. #11
    Аватар для Nefeya
    Сообщений
    90,135
    Больше 7 лет на форуме
    Сообщение от Серёга_89 Посмотреть сообщение
    Я просто так понял что у меня на АКПП стоит датчик скорости и от него напрямую идут провода к спидометру и от спидометра в мозги. Но все прозвонили, все работает...
    Я не очень дружу с автоматами, и какая ошибка, на какой именно датчик, и сколько их у тебя конкретно, я не знаю, просто предположила...
    Ты лучше Пита терзай, он очень часто бывает прав.
    Планету жалко.

  12. #12
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Pit72 Посмотреть сообщение
    Сигнал скорости идет от датчика до щитка приборов, потом транзитом идет на навигацию и на контроллер, вот там и идет просадка сигнала.
    А мафон просто отключить проехать проверить ушла ошибка или нет и обратно потом его воткнуть?

  13. #13
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Реальная Блондинка Посмотреть сообщение
    Я не очень дружу с автоматами, и какая ошибка, на какой именно датчик, и сколько их у тебя конкретно, я не знаю, просто предположила...
    Ты лучше Пита терзай, он очень часто бывает прав.
    Спасибо! Буду думать и "терзать".

  14. #14
    Аватар для Pit72
    Адрес: Абакан
    Сообщений
    37,261
    Больше 10 лет на форуме
    Сообщение от Серёга_89 Посмотреть сообщение
    А мафон просто отключить проехать проверить ушла ошибка или нет и обратно потом его воткнуть?
    Да просто отключить, ну или прозвонить какой провод идет на щиток приборов и убрать его.

  15. #15
    Аватар для Nefeya
    Сообщений
    90,135
    Больше 7 лет на форуме
    А, если обратно воткнуть потом, ошибка снова вылезет?
    Планету жалко.

  16. #16
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Pit72 Посмотреть сообщение
    Да просто отключить, ну или прозвонить какой провод идет на щиток приборов и убрать его.
    Спасибо вам за совет, сегодня попробую. Потом отпишусь!

  17. #17

    Сообщений
    48,685
    Больше 10 лет на форуме
    Думал, про меня тема:)

  18. #18
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Pit72 Посмотреть сообщение
    В магнитолле проблема, без шуток, отцепи ее и код уйдет.
    И так, заехал вчера снова в бокс (электрик знакомый) показал ему переписку, он сказал что машина у меня старая и отключение магнитофона ничем не поможет, то что вы посоветовали это для свежих машин. Но вроде как проблему все же нашли, проблема оказалось все таки в СПИДОМЕТРЕ а точнее в фишка, он мне каждый провод прошевелил (разжал разьемы, почистил) и вот оно чудо! Весь вечер гонял по городу, проблема исчезла! Сегодня еще раз заеду и прозвоню всю косу и от спидометра до мозгов, просто для себя что бы наверняка быть уверенным.

  19. #19
    Аватар для Серёга_89
    Адрес: Владивосток
    Сообщений
    15
    Больше 5 лет на форуме
    Сообщение от Serg 42 Посмотреть сообщение
    Думал, про меня тема:)
    А у тебя тоже 42 ошибка? Просто за 3 недели много чего узнал, может подскажу чего.

Вернуться к списку тем
Nissan X-Trail
2003 год
350000 руб.
Лада 4x4 2121 Нива
1995 год
100000 руб.
Mazda Mazda3
2006 год
375000 руб.
УАЗ Патриот
2016 год
Sochinec505
Toyota Corolla
1998 год
Sergei
Skoda Rapid
2014 год
saddler

 
 

Похожие темы

  1. свап 1 jz - ge в тойота марк 2 90 - ик.
    от Sahka в разделе Общие вопросы
    Ответов: 25
    Последнее сообщение: 26.07.2014, 16:12
  2. Подойдёт ли поддон с 1jz fse на 1 jz ge
    от Станислав911 в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 4
    Последнее сообщение: 09.06.2014, 20:34
  3. Замена 1 JZ-FSE на 1 JZ - GE
    от Alex_NV_86 в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 28
    Последнее сообщение: 25.04.2012, 22:29
  4. Двигатель 1 JZ GE
    от Solonnik в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 4
    Последнее сообщение: 05.04.2011, 18:37
  5. масло для 1 JZ - GE
    от vcentrCOM в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 39
    Последнее сообщение: 08.10.2010, 22:03

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189