Страница 1 из 4 123 ... ПоследняяПоследняя
Показано с 1 по 20 из 65

Исчезла Индикация Иммобилайзера ! Приус20 Не Включается((

  1. #1
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме

    Исчезла Индикация Иммобилайзера ! Приус20 Не Включается((

    Исчезла Индикация Иммобилайзера ! Приус Не Включается уже 5 суток(( проблема длится полгода(((

    Кто может подсказать!?? где искать???
    Где находится в приусе20 (правый руль) блок иммобилайзера? ECU Immobilizer ? Кто видел своими глазами, сам доставал???
    завтра планирую разбирать панель...в прошлый раз при разборке блок не был найден ! (((

    более подробно тема расписана здесь : - http://www.priusforum.ru/forums/inde...pic=21430&st=0
    и здесь : http://priuschat.ru/topic/5594-ische...a-prius-ne-vk/
    здесь - http://prius-club.su/index.php/topic....html#lastPost

    ищу свежие мысли по решению проблемы...

  2. #2

    Адрес: Артем
    Сообщений
    2,743
    Больше 10 лет на форуме
    иммобилайзер блок находится на печке с обратной стороны, тоесть у моторного щита, на 20м достается без проблем, снимай панель и лезь за печку левее. ну а там уже смотри по схеме на какой контакт питание приходит и масса, и прозванивай когда пропадет.
    Ремонт лифов, приусов в г Артем, диагностика, ремонт, запчасти, сигналки, секретки. 89940024640

  3. #3
    Эксперт данного раздела форума

    Адрес: Бишкек, Кыргызстан
    Сообщений
    9,288
    Больше 10 лет на форуме
    99.9% что проблема не этом блоке, я бы АКБ 12 В проверил сначала и затем преды все , и лампочка эта моргает из бодика , если чо .
    Последний раз редактировалось Boris Putincev; 17.03.2015 в 09:38.

  4. #4
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    АКБ 12В на всякий случай выдернул на ночь...поставил на заряку...думал что он ещё с завода у меня, а н нет...японец поменял его перед продажей (совсем новый - январь 2013 г. выпуска) - зарядил, поставил на место - реакция нулевая(((

    преды были проверены ВСЕ, в первую очередь, неоднократно - все целые...

    "лампочка эта моргает из бодика , если чо ." - как это понимать, что вы этим хотите сказать!??

    у нас холодновато -5-8...возможно разборку торпеды отложу на завтра..обещают 0+2...на улице проблематично разбирать - и сам мёрзнешь и пластик дубовый(((

  5. #5

    Адрес: Томск
    Сообщений
    267
    Больше 5 лет на форуме
    Сообщение от Romzes12 Посмотреть сообщение
    "лампочка эта моргает из бодика , если чо ." - как это понимать, что вы этим хотите сказать!??
    То, что есть такие классные штуки, как электрические схемы. Судя по ним, лампочка "Security" управляется отдельным проводком непосредственно из Body ECU.
    Prius NHW 20 NL

  6. #6

    Адрес: Томск
    Сообщений
    267
    Больше 5 лет на форуме
    Вот ты садишься в машину. Ключ в слот не вставляешь (у тебя же смарт). Жмешь педаль тормоза. Жмешь кнопку Start. Дальше что происходит?
    Prius NHW 20 NL

  7. #7
    Аватар для тулуп
    Адрес: Томск
    Сообщений
    9,011
    Больше 10 лет на форуме
    отменить установку сиги

    В сентябре установил сигу старлайн А91 с автозапуском, в ноябре с началом минусовых температур появилась эта проблема - мучаюсь второй месяц, перечитал уже весь инет, подобной ситуации не нашёл(((
    Клуб владельцев TOYOTA PRIUS / ТОЙОТА ПРИУС и других гибридных автомобилей - http://www.priusforum.ru/forums/inde...pic=21430&st=0

  8. #8
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    электрические схемы - конечно штуки классные, но их у меня нету..да и не особо я их умею читать(автомобильные), хотя образование электрическое...
    Body ECU - я так понимаю это блок предов в салоне...с общей платой управления остальными ECU!?

    на панели не моргает ИММО - хоть вставляй ключ хоть не вставляй, что не делай - результат один - ни чего не происходит(((

    отменить установку сиги - нет возможности...приус стоит во дворе колом 6 дней уже, установщик не поедет ко мне ковыряться на улице((

  9. #9
    Аватар для тулуп
    Адрес: Томск
    Сообщений
    9,011
    Больше 10 лет на форуме
    ес-но они не скажут тебе, что это они накосячили.
    Позавчера был у установщика сиги, собрался целый консилиум...решили что всё таки дело не в ней, не должна она влиять на ИММО!
    Клуб владельцев TOYOTA PRIUS / ТОЙОТА ПРИУС и других гибридных автомобилей - http://www.priusforum.ru/forums/inde...ic=21430&st=20

    это первое, что бросается в глаза, приус 1 год и 8 месяцев ездил себе спокойно, а тут просто совпадение, что поставили сигу и он перестал запускаться.
    если забыть про сигнализацию, что ещё делалось непосредственно перед появлением проблемы?

    установщик не поедет ко мне ковыряться на улице((
    на эвакуаторе везти к тому, кто возьмется найти неисправность, пока она есть. приусогуру в омске же должны быть?

  10. #10
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    приус 1,5 месяца ездил ПОСЛЕ установки сиги...и всё было пучком!

    перед появление проблемы были заменены втулки стабилизатора переднего, авто помыто в автоматической мойке и начались первые заморозки...ничто не должно влиять!

    за зиму был 4-5 раз у установщиков сиги - проблемы со своей стороны не видят...хотя каждый раз тратили время, искали причину...не отмазывались, проще было бы им исправить, если б она была!

    записан на ремонт к автоэлектрику на 31 марта((( очередь больше месяца! осталось ещё 2 недели ждать..***а! к официалам не хочу, но рассматриваю как вариант. все остальные боятся слов - ПРИУС И ИММОБИЛАЙЗЕР, тем более в связке))) проблема думаю ну ни как не связана с "гибридизацией"...
    Последний раз редактировалось Romzes12; 17.03.2015 в 14:14.

  11. #11
    Аватар для тулуп
    Адрес: Томск
    Сообщений
    9,011
    Больше 10 лет на форуме
    Сообщение от Romzes12 Посмотреть сообщение
    за зиму был 4-5 раз у установщиков сиги - проблемы со своей стороны не видят...
    то есть как не видят, иммо глючит, машина не запускается. или сига была установлена без вмешательства в цепи приуса?

  12. #12
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    в какие цепи подключались - я не знаю..ибо не понимаю этих "тонкостей", но думаю всё обычно, т.е. как у всех...ни каких примудростей..всё по букварю...
    иммо глючило в основном только в оттепели - 0 -5 -7 градусов...в морозы всё ок...у них в боксе глюки ни разу не происходили, сига работала на 5, автозапуск тоже, с кнопки старт внорме.
    ИММО как правило не находил на табло утром, после ночной стоянки...потом (час, два...день) само непроизвольно появлялось и авто включалось в штатном порядке, после уже не выключал до ночи, т.к. можно было где-нить зависнуть у нерабочей машины (был случай - менял масло, потом не мог выехать с СТО 20 минут...)
    Последний раз редактировалось Romzes12; 17.03.2015 в 15:57.

  13. #13
    Аватар для тулуп
    Адрес: Томск
    Сообщений
    9,011
    Больше 10 лет на форуме
    согласен с товарищем, мало описания, как используется, со смарт функциями или отключены.
    какие сейчас активные ошибки, как решили проблему с треугольником от 3 декабря?
    Сообщение от Npf_70 Посмотреть сообщение
    Вот ты садишься в машину. Ключ в слот не вставляешь (у тебя же смарт). Жмешь педаль тормоза. Жмешь кнопку Start. Дальше что происходит?
    помнится в 11ом, если пытаться заводить без чипа, в мигающем состоянии значка иммо было так - машина включалась, табло оживало, проверки, все дела, но до ready и попыток запуска ДВС не доходило.

    тут имеем исчезающий значек иммо, это от того, что он готов запускаться, но там напруги на АКБ не хватает после ночной стоянки?
    до ночной стоянки, после которой машина переставала заводиться, что происходило со значком иммо. когда выходили моргал, если приблизиться к машине без ключика, была индикация?

  14. #14
    Эксперт данного раздела форума
    Аватар для Lomic2005
    Адрес: Краснодар
    Сообщений
    3,534
    провода идущие к кнопке разрывы имеют?
    как эмуляция ключа реализована?
    Ford Escape Hybrid+LPG
    Ремонт гибридных автомобилей
    http://baza.drom.ru/user/Lomic2005/

  15. #15
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    все смарт функции работают...
    проблема от 3 января иногда проявлялась и сама же уходила, решения не нашёл...думаю связано с исчезающим ИММО...активных ошибок нету, сканер не видит вообще ошибку, даже когда на табло красный треугольник...это всего лишь предупреждение..

    мои умозаключения 8) - пропадает контакт на механизме блокировки коробки - приус думает что он стоит на скорости (а не в парковке) - компьютер не даёт (блокирует) команду на запуск в целях безопасности - иммобилайзер считает раз авто на скорости, значит машина уже заведена и его защита не требуется, по этому он и не моргает и не видит ключ...думаю что где то здесь" собака зарыта" - потвердите или опровергните мою логику!

    ИММО либо моргает, либо нет - наличие-отсутствие ключей в кармане ни как не влияет...

    провода идущие к кнопке разрывы имеют? - думаю да, реле сигнашки...обращу внимание как буду в авто...

    как эмуляция ключа реализована? - обходчик самодельный на основе родного ключа - несколько петель провода в слоте ключеприёмника поверх штатной обмотки, лапшёй вывели под панель, на родном смарте повторили петли. -
    а обход ИММО - это изготовление и установка этого обходчика

  16. #16

    Адрес: Томск
    Сообщений
    267
    Больше 5 лет на форуме
    Сообщение от Romzes12 Посмотреть сообщение
    думаю что где то здесь" собака зарыта" - потвердите или опровергните мою логику!
    если вкуривать схему, то там всё вкруговую связано и не один раз, и аналогом и цифрой, в том числе для отказоустойчивости. Я думаю, что нужно иметь некислый опыт и кучу знаний, чтобы подтверждать или опровергать. Лично я буду рад, если такие люди тут появятся.

    Сканером, думаю, можно попробовать посмотреть состояния блоков, правда я не помню, какие доступны без включения зажигания.

    Вам вашу машину видней, если думаете что проблема с паркингом - на это у вас могут быть какие-то основания.
    На блоке Transmission Control ECU есть "проводок"/сигнал PPOS, предполагаю, что это аналоговый сигнал Parking Position. Идет в Hybrid Vehicle Control ECU. Возможно, его можно оценить/сравнить, хотя думаю, что состояние парковки можно сделать и сканером.

    Однако, против вашей версии есть следующие мои измышления:

    Насколько я понимаю, запуск машины идет в две стадии.
    1) Power Source Control ECU отрабатывает нажатие кнопки "Старт", опрашивается ключ, по факту подтверждения клацает куча релюшек и появляется питание на цепях зажигания.
    2) Появляется сигнал "включайся" на Hybrid Vehicle Control ECU, он делает дополнительный опрос кода ключа.

    На мой взгляд, первая стадия должна бы происходить независимо от второй.
    Prius NHW 20 NL

  17. #17
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    после нажатия кнопки старт - явно опрашивается ключ (на смарте моргает маленький красный диод), но факта подтверждения НЕТУ -желтый ключик рисует на табло...думаю ему(приусу) просто нечем его увидеть...нет питания на этом блоке- этот блок и есть ИММО - !??....как то так...

    на паркинговой кнопке иногда диод начинает моргать, гореть то ярко, то тускло, как будто "гуляет" напряжение или плохой контакт, потом обычно выскакивает писанина про проблему с парковкой и красный треугольник...
    блок Transmission control ECU вчера снимал - разъём впорядке, сама плата в идеале...

    провода идущие к кнопке разрывы имеют? - один провод на кнопку старт разорван через реле сигнализации...
    Последний раз редактировалось Romzes12; 17.03.2015 в 19:10.

  18. #18

    Адрес: Томск
    Сообщений
    267
    Больше 5 лет на форуме
    Сообщение от Romzes12 Посмотреть сообщение
    провода идущие к кнопке разрывы имеют? - один провод на кнопку старт разорван через реле сигнализации...
    Насколько я помню, если нажать педаль тормоза и замыкать _только один_ провод кнопки "старт", то запуск идет штатно. Если без педали тормоза - то будет зафиксирована ошибка. Могу ошибаться, конечно.

    Сообщение от Romzes12 Посмотреть сообщение
    после нажатия кнопки старт - явно опрашивается ключ (на смарте моргает маленький красный диод), но факта подтверждения НЕТУ -желтый ключик рисует на табло...думаю ему(приусу) просто нечем его увидеть...нет питания на этом блоке- этот блок и есть ИММО - !??....как то так...
    1) Салонные лампочки при этом как светятся? Предохранитель DOME запитывает и салонное освещение и блоки Smart Entry / сам Smart Key ECU. Мало ли...

    2) По идее, не найдя ключ, оно должно пищать. (если смарт энтри отключен, то пищит...)

    Более опытные товарищи могут поправить, но, повторюсь - это идет исполнение первой стадии:

    1) Power Source Control ECU отрабатывает нажатие кнопки "Старт".

    Как видно из вашего описания, блок это делает.

    //На блоке Transmission Control ECU есть "проводок"/сигнал PPOS, предполагаю, что это аналоговый сигнал Parking
    //Position. Идет в Hybrid Vehicle Control ECU. Судя по схеме, в Power Source Control ECU этот проводок тоже есть.

    Дальше, по шинам BEAN или LIN он пытается найти ключ, опрашивая блоки Smart Key и Transponder Key Computer (доступен и по BEAN и по LIN).

    Т.к. желтый индикатор мигает, значит опрос инициируется, шина BEAN работает.

    Почему дальше не дружится - не понятно. Расскажите, как оно себя ведет в случае ключа в слоте?

    Сообщение от Romzes12 Посмотреть сообщение
    на паркинговой кнопке иногда диод начинает моргать, гореть то ярко, то тускло, как будто "гуляет" напряжение или плохой контакт, потом обычно выскакивает писанина про проблему с парковкой и красный треугольник...
    блок Transmission control ECU вчера снимал - разъём впорядке, сама плата в идеале...
    Вот это конечно гораздо интереснее.
    Слот ключа "Transponder Key Computer" запитывается от предохранителя 7.5А P CON MAIN.
    "Transmission control ECU" запитывается от того же предохранителя.
    Лампочка на кнопке паркинга имеет явный плюс оттуда же (управляется массой).

    Перечень систем, зависящих от предохранителя:

    Push Button Start System and Hybrid Vehicle Immobilizer System
    Shift Control System
    Smart Entry System and Wireless Door Lock Control (w/ Smart Entry System)

    Хотя я по схемам явно не увидел цепи питания от этого предохранителя блоков Smart Entry.

    Думаю, что сильно надо промерить, какое напряжение там на блоках за этим предохранителем.
    Prius NHW 20 NL

  19. #19
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    салонные лампочки светят хорошо - всё ок.

    нажимаешь пуск - противный писк - перечёркнутый желтый ключик...если метку вставить в слот и нажать на пуск - то ни писка ни ключика нету, нулевая реакция...

    пред 7.5А P CON MAIN явно жив...но вот до Hybrid Vehicle Immobilizer System наверно и не доходит??? разбирать торпеду и всё таки вытаскивать блок ECU Immobilizer ??

  20. #20
    Аватар для Romzes12
    Адрес: Омск
    Сообщений
    45
    Больше 5 лет на форуме
    Alex76 писал :
    - Проблема в следующем. На панели не горит индикатор иммобилайзера. Панель и монитор как в ночи. ЦЗ работает, осв. салона работает, фары габариты в норме. Аккумулятор в порядке, предохранители тоже. У кого какие мысли?
    -ИММО питается от блока управления электро питанием. Никаких батареек , там нет. Думаю примёрзло где-нибудь под капотом. Буду ждать лёгкого потепления.
    -Ничего не оттаило. Увёз в Химки на Репина. Завтра жду звонка.
    -Ну вот всё и решилось. Заменили блок иммобилайзера . Удалили хирургическим путём.
    Огромное спасибо ребятам в Химках, Михал Юрьичу и всей его бригаде. Знают своё дело.

    Может у меня один в один ??? (правда у него всё произошло быстро, а у меня 6-й месяц пошёл((( )

    ТОМО писал - http://priusforum.ru/forums/index.php?showtopic=3069 тоже один в один, только не пойму где, что и как надо прозвонить???
    Последний раз редактировалось Romzes12; 17.03.2015 в 20:54.

Страница 1 из 4 123 ... ПоследняяПоследняя
Вернуться к списку тем
Toyota Prius
2010 год
685000 руб.
Toyota Prius
2012 год
734000 руб.
Nissan X-Trail
2015 год
1295000 руб.
Audi A8
2001 год
Азамат
ГАЗ ГАЗель
2001 год
Илюха Илюха
Mazda Titan
2002 год
Евгений перевозчик

 
 

Похожие темы

  1. Ответов: 46
    Последнее сообщение: 24.04.2016, 09:04
  2. Ответов: 13
    Последнее сообщение: 05.07.2011, 09:23
  3. Elgrand. Вопросы по индикации.
    от Сергей И... в разделе Nissan - общий форум
    Ответов: 0
    Последнее сообщение: 17.06.2011, 20:34
  4. Индикация освещения
    от Major.NVKZ в разделе Mazda Atenza/Mazda6
    Ответов: 19
    Последнее сообщение: 09.08.2009, 21:46
  5. Индикация каробки
    от dimkaspaun в разделе Mazda Capella/626
    Ответов: 29
    Последнее сообщение: 22.05.2008, 08:13

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189