Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 20 из 29

Магнитола и странные дела с проводкой

  1. #1

    Адрес: Москва
    Сообщений
    15

    Магнитола и странные дела с проводкой

    Уважаемые знатоки. надеюсь на вашу помощь.
    В общем мазда фамилия бг. 92г. стояла там старая японская магнитола которую переколхозили в отдельный процессор . я его выкинул и купил бу магнитолу. решил подключить и ничего. грешил на магнитолу. запитал на прямую от акб все работает. пытаюсь через провода в салоне и тишина. питание там обрывает тумблер( тоже не мной установленный). проверил мултиком провода. питание идет 12.9. подключаю магнитолу и опять ничего. взял маленький мультимодуль с китая( тот что позволяет сделать старую магнитолу с усб и блютузом) подключа. + - и тоже ничего. иду к акб -включается... пытался взять минус с кузова тоже тишина. я не могу понять в чем дело...кто подскажет?

  2. #2
    Аватар для AxelB
    Адрес: Новосибирск
    Сообщений
    2,079
    Больше года на форуме
    Если питание идет на магнитолу, магнитола рабочая и магнитола не включается, то значит питание не идет на магнитолу.
    Проверь качество контактов, тестер не создает нагрузку, потому рекомендую проверить напряжение тестером подключив его параллельно к магнитоле.
    Европейка, Бельгийская аристократка и просто красавица: Mazda 323f BJ 2001, ZM 1.6, АКПП, леворулька

  3. #3
    Аватар для turinec
    Адрес: Красноярск
    Сообщений
    2,568
    Больше 5 лет на форуме
    Кроме питания еще должно идти питание управляющего включения магнитолы. REM называется. То есть на магнитолу должно подходить 12в. постоянно на один проводок и 12в. (REM) когда ключ зажигания включаешь на другой проводок.
    Mazda Familia, 2003г., BJ5W, ZL-DE, 4ВД, автомат.

  4. #4
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,849
    Больше 7 лет на форуме
    На магнитолу идут два провода...один- постоянный плюс, это память- что бы не сбивались настройки.
    Второй провод- питание, что бы магнитола включалась и выключалась от замка зажигания.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

  5. #5
    Аватар для AxelB
    Адрес: Новосибирск
    Сообщений
    2,079
    Больше года на форуме
    Ну так человек говорит, что на проводах куда вешает магнитолу есть +12 и магнитола пашет напрямую с АКБ, причем тут постоянный плюс и от зажигания?
    Европейка, Бельгийская аристократка и просто красавица: Mazda 323f BJ 2001, ZM 1.6, АКПП, леворулька

  6. #6

    Адрес: Москва
    Сообщений
    15
    Сообщение от AxelB Посмотреть сообщение
    Если питание идет на магнитолу, магнитола рабочая и магнитола не включается, то значит питание не идет на магнитолу.
    Проверь качество контактов, тестер не создает нагрузку, потому рекомендую проверить напряжение тестером подключив его параллельно к магнитоле.
    интересно. попробую. спасибо

  7. #7

    Адрес: Москва
    Сообщений
    15
    Сообщение от turinec Посмотреть сообщение
    Кроме питания еще должно идти питание управляющего включения магнитолы. REM называется. То есть на магнитолу должно подходить 12в. постоянно на один проводок и 12в. (REM) когда ключ зажигания включаешь на другой проводок.
    не в этом дело. с магнитолы красный + и желтый память скрутил в один для проверки работоспособности. но суть в том что эффекта нет. а на акб кидал только - и + и она включалась

  8. #8

    Адрес: Питер-Tallinn
    Сообщений
    7,034
    Больше 7 лет на форуме
    В проводке ещё есть предохранитель "radio"...
    Mazda 626gf 1.8fp 100hp 1997 МКПП седан
    Mazda 323bj 2.0fs 131hp 2002 МКПП хэтч

  9. #9

    Адрес: Москва
    Сообщений
    15
    Сообщение от alex66935 Посмотреть сообщение
    В проводке ещё есть предохранитель "radio"...
    опа. а в каком блоке он есть? надо глянуть. спасибо!

  10. #10
    Эксперт данного раздела форума
    Аватар для Дядя_Саня
    Адрес: Ставрополь
    Сообщений
    8,600
    Больше 5 лет на форуме
    Сообщение от RamaGG Посмотреть сообщение
    опа. а в каком блоке он есть? надо глянуть. спасибо!
    У нас он в салоне, внизу возле педали газа. На твоём кузове ХЗ, возможно тоже там. Но ты ж где-то нашел приходящий +, значит от него должно было бы включиться.
    Mazda Familia '98 BJ. B5 1,5 16V SOHC A/T. ГБО4 OMVL

  11. #11

    Адрес: Москва
    Сообщений
    15
    Сообщение от Дядя_Саня Посмотреть сообщение
    У нас он в салоне, внизу возле педали газа. На твоём кузове ХЗ, возможно тоже там. Но ты ж где-то нашел приходящий +, значит от него должно было бы включиться.
    в этом то вся и проблема. что плюс идет. минус тоже. но магнитола не включается...

  12. #12
    Эксперт данного раздела форума
    Аватар для Дядя_Саня
    Адрес: Ставрополь
    Сообщений
    8,600
    Больше 5 лет на форуме
    Сообщение от RamaGG Посмотреть сообщение
    в этом то вся и проблема. что плюс идет. минус тоже. но магнитола не включается...
    Это какой плюс, который с аккума постоянный?! Расцепи те провода, которые ты скрутил. Подключи как положено - постоянный плюс на память, приходящий от замка на управление. Минус естественно на минус. И тогда уже смотри что и где не работает. Либо скрутку эту цепляй на тот плюс, который появляется после поворота ключа. Память потребляет меньше 1А, её цепь явно не рассчитана на всю магнитолу. Тоже самое, что пытаться прикурить машину проводами для габаритов. Тоже нихрена работать не будет, стартер даже не щёлкнет.
    Mazda Familia '98 BJ. B5 1,5 16V SOHC A/T. ГБО4 OMVL

  13. #13
    Эксперт данного раздела форума
    Аватар для Дядя_Саня
    Адрес: Ставрополь
    Сообщений
    8,600
    Больше 5 лет на форуме
    А на прямую с АКБ естественно ты получаешь весь необходимый ток, он же выдаёт 50-60А в час, для магнитолы этого с головой хватает.
    Mazda Familia '98 BJ. B5 1,5 16V SOHC A/T. ГБО4 OMVL

  14. #14

    Адрес: Москва
    Сообщений
    15
    Сообщение от Дядя_Саня Посмотреть сообщение
    Это какой плюс, который с аккума постоянный?! Расцепи те провода, которые ты скрутил. Подключи как положено - постоянный плюс на память, приходящий от замка на управление. Минус естественно на минус. И тогда уже смотри что и где не работает. Либо скрутку эту цепляй на тот плюс, который появляется после поворота ключа. Память потребляет меньше 1А, её цепь явно не рассчитана на всю магнитолу. Тоже самое, что пытаться прикурить машину проводами для габаритов. Тоже нихрена работать не будет, стартер даже не щёлкнет.
    дело в том .что я не знаю что это за провода. от старого хозяина с проводкой тут вообще беда. поэтому надеялся.что прозвоню и на плюс и минус кину магнитолу. а не получилось. и где там от замка .где постоянный не понятно. ибо из всех проводов которые там торчат только на 1 есть питание и то оно через тумблер включается, хоть на заведенную,хоть нет

  15. #15
    Аватар для AxelB
    Адрес: Новосибирск
    Сообщений
    2,079
    Больше года на форуме
    Сообщение от RamaGG Посмотреть сообщение
    дело в том .что я не знаю что это за провода. от старого хозяина с проводкой тут вообще беда. поэтому надеялся.что прозвоню и на плюс и минус кину магнитолу. а не получилось. и где там от замка .где постоянный не понятно. ибо из всех проводов которые там торчат только на 1 есть питание и то оно через тумблер включается, хоть на заведенную,хоть нет
    Если на нем постоянно +12 независимо от положения ключа, то это постоянный "+" от АКБ, но по твоим словам если ты кидаешь его на магнитолу, которая нормально работает если подключать к тем же контактам напрямую к АКБ, то с тем проводом что ты нашел проблемы.


    Проверил напряжение под нагрузкой? Там может в месте соединения выключателя контакты окислились и как только нагрузка появляется, то пропускной способности не хватает
    Европейка, Бельгийская аристократка и просто красавица: Mazda 323f BJ 2001, ZM 1.6, АКПП, леворулька

  16. #16
    Эксперт данного раздела форума
    Аватар для Дядя_Саня
    Адрес: Ставрополь
    Сообщений
    8,600
    Больше 5 лет на форуме
    Сообщение от RamaGG Посмотреть сообщение
    дело в том .что я не знаю что это за провода. от старого хозяина с проводкой тут вообще беда. поэтому надеялся.что прозвоню и на плюс и минус кину магнитолу. а не получилось. и где там от замка .где постоянный не понятно. ибо из всех проводов которые там торчат только на 1 есть питание и то оно через тумблер включается, хоть на заведенную,хоть нет
    Если все на столько плохо, то надо магнитолу отложить в сторону. Все сопли разобрать и привести в порядок. Тем более всякие тумблеры убрать. Хреновые провода заменить новыми. Короче сделать все, как должно быть. Если сам не можешь или некогда, тогда найди адекватного автоэлектрика. И пусть сделает тебе нормальную проводку. На твой кузов я так думаю очень трудно будет найти контрактную проводку, скорее невозможно. Поэтому надо приводит в надлежащий вид то, что имеется.

    А вот такой подход - подключить магнитолу хрен знает к чему, лишь бы пела - это прямой путь к возгоранию авто. И хорошо, если где-то сама по себе загорится. Без людей внутри и без жертв и урона снаружи. А если нет?!
    Mazda Familia '98 BJ. B5 1,5 16V SOHC A/T. ГБО4 OMVL

  17. #17

    Адрес: Екатеринбург
    Сообщений
    83
    Больше года на форуме
    Подниму тему. На днях заметил,что играют только передние динамики,в задних дверях и в полке динамики молчат(раньше пели все),магнитола штатная,как могли отказать сразу 4 динамика?(в настройках магнитолы все нормально)
    Mazda Familia 2003 г. 1,5, 130 л.с.

  18. #18
    Аватар для zetMa
    Адрес: Заозёрный
    Сообщений
    441
    Больше года на форуме
    Там мб предохранитель какой отдельно стоит? Предположение: когда устанавливал колонки назад , провода там одного цвета а приходят на мамку другого цвета, возможно из-затону что в пред.блок заходят хз. Смотреть схему надо и все встанет на места

  19. #19
    Аватар для AxelB
    Адрес: Новосибирск
    Сообщений
    2,079
    Больше года на форуме
    А задние на 2х каналах? Не моно? Тогда замыкание на любой колонке вырубит все.


    Звука вообще нет или если ухо приложить, то слышно тихо-тихо?
    Европейка, Бельгийская аристократка и просто красавица: Mazda 323f BJ 2001, ZM 1.6, АКПП, леворулька

  20. #20
    Аватар для Carrozzeria
    Адрес: Заринск
    Сообщений
    103,849
    Больше 7 лет на форуме
    Сообщение от Bol9s Посмотреть сообщение
    Подниму тему. На днях заметил,что играют только передние динамики,в задних дверях и в полке динамики молчат(раньше пели все),магнитола штатная,как могли отказать сразу 4 динамика?(в настройках магнитолы все нормально)
    Провода, штекеры ...больше причин нет.
    Некоторые думают- что они поднялИсь ...
    На самом деле- они просто всплыли.

Страница 1 из 2 12 ПоследняяПоследняя
Вернуться к списку тем
Mazda Familia S-Wagon
2002 год
285000 руб.
Mazda Familia
1991 год
45000 руб.
Mazda Familia
2001 год
175000 руб.
Mazda 323
1998 год
Vivals
Mazda 323F
1999 год
Daffy1702
Mazda Familia S-Wagon
2000 год
lordleto

 
 

Похожие темы

  1. Утечка тока: странные дела
    от yaches в разделе Общие вопросы
    Ответов: 27
    Последнее сообщение: 15.07.2017, 08:00
  2. Весьма странные дела с запуском стратера
    от Andreymae80 в разделе Общие вопросы
    Ответов: 6
    Последнее сообщение: 14.03.2015, 12:20
  3. Очень странные дела.
    от Наши победили! в разделе Выбор и приобретение (правый руль)
    Ответов: 117
    Последнее сообщение: 20.02.2013, 04:52
  4. Странные дела с магнитолой. (JVC)
    от vt007 в разделе Музыка в автомобиле
    Ответов: 6
    Последнее сообщение: 16.12.2010, 11:37
  5. Странный косяк с проводкой или сигнализацией
    от FletchRus в разделе Toyota Mark II/Chaser/Cresta
    Ответов: 1
    Последнее сообщение: 30.11.2010, 12:53

Метки этой темы


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189