Страница 1 из 3 123 ПоследняяПоследняя
Показано с 1 по 20 из 48

Вопрос электрикам...

  1. #1

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме

    Вопрос электрикам...

    Доброго времени суток всем. Поставил пионер в авто и как оказалось неправильно... После вытаскивания ключа из замка зажигания гаснут часы, не работает ЦЗ ни с ключа ни с сигналки, не горит лампа окрытых дверей, сбрасываются настройки климата и магнитолы... Хочется самому разобраться в проблеме, поэтому и не еду к электрикам.

  2. #2
    Аватар для Hayate
    Адрес: 太田市
    Сообщений
    5,593
    Больше 10 лет на форуме

    Вот распиновка разьема штатного мафона, думаю если исправиш косяки подключения, все наладится))
    http://bb.ct.kz/uploads/1223394984/g...566_152804.jpg
    BPE-продолжаем...
    BHE-научил,
    BH9-познакомил,
    SUBARU

  3. #3
    Аватар для RaZoom
    Адрес: Томск-Лугинецк
    Сообщений
    5,065
    Больше 10 лет на форуме
    А к штатному разъму докупаешь вот такой ISO конектор и не греешь мозк что куда подцепить, что бы ничего не тухло
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	ISO конектор.jpg 
Просмотров:	1522 
Размер:	20.6 Кб 
ID:	585376   

  4. #4

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Спасибо. По ним и подключал.... ))) Я про распиновку. А от штатного разьема остались только провода...
    Последний раз редактировалось evgeshka; 31.07.2009 в 19:05.
    Legacy B4, 2.0, AT, 155 л.с., 2001

  5. #5
    Аватар для Hayate
    Адрес: 太田市
    Сообщений
    5,593
    Больше 10 лет на форуме
    Сообщение от RaZoom Посмотреть сообщение
    А к штатному разъму докупаешь вот такой ISO конектор и не греешь мозк что куда подцепить, что бы ничего не тухло
    Это хорошо если магнитолка с ISO проводками, а ежели нет?-))))))))))

    2 автор Проверь еще на всякий случай, мож случайно какой жгут проводов повредил когда ставил майфун.
    BPE-продолжаем...
    BHE-научил,
    BH9-познакомил,
    SUBARU

  6. #6

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Ок. Проверю. Завтра еще магнитолу вообще отсоединю. Если все станет как прежде буду подсоединять у электрика..
    Legacy B4, 2.0, AT, 155 л.с., 2001

  7. #7
    Аватар для mopedos
    Адрес: Saint-P
    Сообщений
    17,678
    Больше 10 лет на форуме
    Откуда брал минус? Там косяк.
    Для SUBARU
    Оригинал - все в наличие
    Тюнинг - наличие и под заказ

    ЧИП-тюнинг SUBARU

  8. #8

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Минус по распиновке. На картинке от D_Barnaul видно. от магнитолы с надписью Ground и на нем еще крепление для болта. Сомневался при подключении, но магнитофон заработал. так и оставил.
    Legacy B4, 2.0, AT, 155 л.с., 2001

  9. #9
    Аватар для RaZoom
    Адрес: Томск-Лугинецк
    Сообщений
    5,065
    Больше 10 лет на форуме
    Сообщение от D_Barnaul Посмотреть сообщение
    Это хорошо если магнитолка с ISO проводками, а ежели нет?-))))))))))

    2 автор Проверь еще на всякий случай, мож случайно какой жгут проводов повредил когда ставил майфун.
    Ставлю уже пятый Пионер на свои машины, ещё не один не встречался без ISO косички.

  10. #10
    Аватар для RaZoom
    Адрес: Томск-Лугинецк
    Сообщений
    5,065
    Больше 10 лет на форуме
    Сообщение от evgeshka Посмотреть сообщение
    Минус по распиновке. На картинке от D_Barnaul видно. от магнитолы с надписью Ground и на нем еще крепление для болта. Сомневался при подключении, но магнитофон заработал. так и оставил.
    Не понял... ты че, "-" на магнитолу через болт заземления корпуса что ли завел?

  11. #11
    Аватар для RaZoom
    Адрес: Томск-Лугинецк
    Сообщений
    5,065
    Больше 10 лет на форуме
    Т.е. ты сейчас отстриг штатный разъем, так же отезал разъем ч ISO конектора магнитолы, сейчас у тебя там пучек проводов?

    назначение______________магнитола_____________штатная проводка
    масса "-" ________________черный________________ черный толстый
    осн. питание"+12"_________красный___________желтый с зеленой плс
    деж. питание"+12"_________желтый_____________синий с красной плс

    Попробуй так зацепить, если эта распиновка тебе подходит, вообще довольно опрометчиво не зная броду в воду лезть, надо было сперва найти все распиновки, точно определиться что и куда идет, отстричь то разъем никогда не поздно. Головки, надеюсь, работают?
    Миниатюры Миниатюры Нажмите на изображение для увеличения. 

Название:	2.jpg 
Просмотров:	1568 
Размер:	79.5 Кб 
ID:	585767   
    Последний раз редактировалось RaZoom; 01.08.2009 в 06:38.

  12. #12

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    2 RaZoom: Черный толстый "-" от авто подсоединил к провододу с названием "граунд". Ни че я не отстригал. Штатного разъема не было, только провода. Какие головки?
    Последний раз редактировалось evgeshka; 01.08.2009 в 10:25.
    Legacy B4, 2.0, AT, 155 л.с., 2001

  13. #13
    Аватар для RaZoom
    Адрес: Томск-Лугинецк
    Сообщений
    5,065
    Больше 10 лет на форуме
    Сообщение от evgeshka Посмотреть сообщение
    2 RaZoom: Черный толстый "-" от авто подсоединил к провододу с названием "граунд". Ни че я не отстригал. Штатного разъема не было, только провода. Какие головки?
    Ну, динамики в смысле)))))))))))))

  14. #14

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Все играет, все поет.... Скоро полезу разбирать..
    Legacy B4, 2.0, AT, 155 л.с., 2001

  15. #15

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Разобрал! На магнитофоне: 8 проводов от колонок, Красный провод (АСС), Желтый (Battery), Синий (System remot control), оранжевый (ILL) и черный. Как я понял черный это минус, а для чего нужны синий и оранжевый?
    Legacy B4, 2.0, AT, 155 л.с., 2001

  16. #16

    Адрес: Пенза-Заречный
    Сообщений
    638
    Больше 10 лет на форуме
    Оранжевый-цепь освещения, в магнитоле он либо включает подсветку при включении фар, либо наоборот приглушает яркость дисплея. А синий используется для включения внешних устройств, например привод антенны или питание усилителя.

  17. #17

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    Спасибо! Подключил теперь все правильно, но все осталось по прежнему и магнитола не работает!!! Короче наверно к электрикам поеду.
    Legacy B4, 2.0, AT, 155 л.с., 2001

  18. #18

    Адрес: Пенза-Заречный
    Сообщений
    638
    Больше 10 лет на форуме
    Может дело в предохранителях? Не должна магнитола быть причиной отключения всего что без ключа зажигания работает. На АСС и Batery есть напряжение? Batery должен быть всегда под напряжением (желтый), а на АСС (красный) напряжение появляется когда ключ поворачиваешь в 1 положение.

  19. #19

    Адрес: Барнаул
    Сообщений
    145
    Больше года на форуме
    предохранители смотрел. все целые. про напряжение ничего не могу сказать
    Legacy B4, 2.0, AT, 155 л.с., 2001

  20. #20

    Адрес: Пенза-Заречный
    Сообщений
    638
    Больше 10 лет на форуме
    А сигналка у тебя стоит? Проблемы начались сразу после подключения магнитолы?

Страница 1 из 3 123 ПоследняяПоследняя
Вернуться к списку тем
Subaru XV
2013 год
939000 руб.
Subaru Legacy B4
2003 год
550000 руб.
Subaru Legacy
2001 год
369999 руб.
Subaru Outback
2008 год
sa6a_mus
Subaru Legacy
2003 год
[eJay]
Subaru Forester
2006 год
Dima_amigo

 
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189