Показано с 1 по 17 из 17

не подается питание на бензонасос

  1. #1

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме

    не подается питание на бензонасос

    День добрый комрады,случилась беда,не подается питание на бензонасос,где-то теряется....при замыкании на кузов заводится нормально,только провод убирается глохнет,где искать утечку? Toyota Avensis 98 года

  2. #2
    Аватар для Dimon_16rus
    Адрес: Бугульма
    Сообщений
    1,024
    Больше 7 лет на форуме
    попробуй в диагностическом разьеме перемкнуть контакт FR B+ , это контакт на бензонасос по мимо реле , если насос зафурычит значит реле бензонасоса гонит ...

    PS а еще сига может блокировать
    Tayota carina St-170 4s-fi 1.8 АККП 1991г ПРАВельнЫЙ РУЛЬ .

  3. #3

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    при включении зажигания,реле щелкает как обычно,дело в проводке,как я понял...насос на прямую если включать тоже работает

  4. #4
    Аватар для Dimon_16rus
    Адрес: Бугульма
    Сообщений
    1,024
    Больше 7 лет на форуме
    Сообщение от Sid Mayers Посмотреть сообщение
    при включении зажигания,реле щелкает как обычно,дело в проводке,как я понял...насос на прямую если включать тоже работает
    Реле то щелкает , а контакта может и не быть , а точно реле бензонасоса щелкает ? На моем моторе реле включается вместе со стартером ...
    Tayota carina St-170 4s-fi 1.8 АККП 1991г ПРАВельнЫЙ РУЛЬ .

  5. #5
    Аватар для Ортодром
    Адрес: Иркутск
    Сообщений
    7,932
    Больше 10 лет на форуме
    Сообщение от Sid Mayers Посмотреть сообщение
    при включении зажигания,реле щелкает как обычно,дело в проводке,как я понял...насос на прямую если включать тоже работает
    Не может оно при включении зажигания щелкать ибо включается оно при включении стартера контактами замка, далее уже идет сигнал от блока управления при условии, что пихло завелось. Если не завелось через 3 секунды насос отключается.
    ИМХО сигналка или контакты в этом реле надо зачистить.
    Разбирается оно легко
    no fate

  6. #6

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    Сообщение от pilot154 Посмотреть сообщение
    Не может оно при включении зажигания щелкать ибо включается оно при включении стартера контактами замка, далее уже идет сигнал от блока управления при условии, что пихло завелось. Если не завелось через 3 секунды насос отключается.
    ИМХО сигналка или контакты в этом реле надо зачистить.
    Разбирается оно легко
    не правильно выразился,стартер крутит,реле щелкает,на насос питания нет,реле не разбирал,хотя хорошая идея,буду пробовать

    P.S. Сигналку отключал,история та же

  7. #7
    Аватар для Ортодром
    Адрес: Иркутск
    Сообщений
    7,932
    Больше 10 лет на форуме
    померь напряжения на контактах реле для начала.Может на него не приходит питалово.
    no fate

  8. #8

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    так,а если реле щелкает,то как на него питание может не поступать?

  9. #9
    Эксперт данного раздела форума
    Аватар для MerTV
    Адрес: Нижний Новгород
    Сообщений
    1,551
    Больше 10 лет на форуме
    Сообщение от Sid Mayers Посмотреть сообщение
    так,а если реле щелкает,то как на него питание может не поступать?
    надо понять принцип работы реле и вопрос этот отпадет. Реле это все го лишь включатель. Обмотка целая,а контакты силовые сгорели.
    Карина Е, 4A-GE Silvertop.
    Ремонтирую Тойоты
    http://vk.com/swap_toyota_nn

  10. #10
    Аватар для Ортодром
    Адрес: Иркутск
    Сообщений
    7,932
    Больше 10 лет на форуме
    реле то может и щелкает, но если на силовых контактах нет питалова, то хоть защелкайся.
    Как вариант Mertv сказал
    no fate

  11. #11

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    ясна...будем смотреть...

  12. #12

    Сообщений
    2,851
    Больше 5 лет на форуме
    Судя по первому посту, насколько я понял - у автора оборвана "масса", которая питает бензонасос. Когда один из проводов бензонасоса ("массовый") соединяется вручную с корпусом то автомобиль нормально заводится. Получается "плюс", который как раз и идёт через реле - приходит. А "минуса" нет.
    Тогда в данном случае при чём тут реле бензонасоса? Или в Авенсисах реле бензонасоса разрывает "минус"? о_О

  13. #13

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    Сообщение от NOVODEL Посмотреть сообщение
    Судя по первому посту, насколько я понял - у автора оборвана "масса", которая питает бензонасос. Когда один из проводов бензонасоса ("массовый") соединяется вручную с корпусом то автомобиль нормально заводится. Получается "плюс", который как раз и идёт через реле - приходит. А "минуса" нет.
    Тогда в данном случае при чём тут реле бензонасоса? Или в Авенсисах реле бензонасоса разрывает "минус"? о_О

    а где сие искать-то?

  14. #14

    Сообщений
    2,851
    Больше 5 лет на форуме
    Сообщение от Sid Mayers Посмотреть сообщение
    а где сие искать-то?
    Ну по идее "минус" бензонасоса сидит сразу на корпусе. Где именно может быть обрыв я не знаю.

  15. #15

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    на корпусе хотя бы где примерно искать,чтоб все не перетряхивать?

  16. #16
    Аватар для Dimon_16rus
    Адрес: Бугульма
    Сообщений
    1,024
    Больше 7 лет на форуме
    ну раз такая пьянка , что мешает новую массу зацепить возле бака ???
    Tayota carina St-170 4s-fi 1.8 АККП 1991г ПРАВельнЫЙ РУЛЬ .

  17. #17

    Адрес: Новосибирск
    Сообщений
    372
    Больше 7 лет на форуме
    общем нашел причину,причина банальна,с учетом что наши умельцы обрезают все,с левой стороны за нижней панелью где разъемы идут,банально окислился скрутка с проводом,который идет на питание насоса,...на самом видном месте скрутка с оплавленной изолентой...

Вернуться к списку тем
Toyota Caldina
1994 год
120000 руб.
Toyota Avensis
2004 год
429000 руб.
Toyota Carina
2001 год
280000 руб.
Toyota Caldina
2001 год
Евгений
Toyota Corona
1993 год
Шевченко Денис
Toyota Corona SF
1992 год
Роуз

 
 

Похожие темы

  1. Проблема с питанием на бензонасос
    от Om@n в разделе Toyota Caldina/Carina/Corona/Premio/Allion/Avensis
    Ответов: 55
    Последнее сообщение: 26.06.2017, 10:40
  2. [Без флуда] нет питания на бензонасосе
    от андрей 02 в разделе Honda Odyssey
    Ответов: 21
    Последнее сообщение: 04.09.2014, 20:45
  3. Нет питания на бензонасос!
    от Faradonok в разделе Toyota Camry/Vista
    Ответов: 22
    Последнее сообщение: 26.03.2013, 00:02
  4. Нет питания на бензонасос!camry prominent
    от pixsel в разделе Toyota Camry/Vista
    Ответов: 9
    Последнее сообщение: 27.11.2012, 13:57
  5. [Без флуда] пропадает питание на бензонасосе ГАЗ 31105
    от SergeyKi в разделе Российские автомобили
    Ответов: 3
    Последнее сообщение: 12.06.2011, 11:16

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189