Автомобили
Спецтехника
Грузовики и спецтехника
ЗапчастиОтзывыКаталогШины
Еще

 
 
Показано с 1 по 8 из 8

Кто шарит в Excel2007? Надо написать формулу.

  1. #1
    Аватар для qwerty_m
    Адрес: Владивосток
    Сообщений
    2,736
    Больше 10 лет на форуме

    Кто шарит в Excel2007? Надо написать формулу.

    Пересмотрел уже все функции и ничего найти не могу(( Вообщем тема такая: есть два числа записанные в разные ячейки, нужно чтобы в третей ячейке шла проверка этих двух чисел. Если первое чило больше второго, то в третью ячейку должно заносится одно значение, если меньше, то другое, если равно то третье. Никак не могу найти такую функцию, единственный вариант, который смог придумать, это проверка с помощью логической ф-ии "если". Если одно число больше то истина, если меньше то ложь. Потом в другой ячейке опять проверка если одно число равно другому, то истна, если нет то ссылка на предыдущую ячейку.
    Фуу блин кто нить понял, что написал?)))
    З.Ы. ничего не курил))

  2. #2
    Аватар для evgen!
    Адрес: Владивосток
    Сообщений
    3,827
    Больше 10 лет на форуме
    =ЕСЛИ(A1>B1;"больше";ЕСЛИ(B1>A1;"меньше";"равно"))

  3. #3
    Аватар для qwerty_m
    Адрес: Владивосток
    Сообщений
    2,736
    Больше 10 лет на форуме
    гыыы, работает, спс))))

  4. #4
    Аватар для Новатор
    Адрес: Москва - Вл. - Находка
    Сообщений
    6,593
    Больше 10 лет на форуме
    мдя ....
    Если преступником становится государство, право быть судьей принадлежит каждому гражданину.

  5. #5
    Аватар для новый_русский
    Адрес: Владивосток
    Сообщений
    16,768
    Больше 10 лет на форуме
    вообще ничего непонял О_О
    Не осуждайте меня за то, что и сами бы сделали с удовольствием

  6. #6

    Адрес: Город-сказка
    Сообщений
    1,223
    Больше 5 лет на форуме
    шикарная тема.....

  7. #7
    Аватар для В0ЛАНД
    Адрес: Floodyvostok
    Сообщений
    8,714
    Больше 10 лет на форуме
    Эта же формула не только в 2007 экселе, но и в предыдущих версиях.
    Минуту еще, мой ветер не стих!
    Мне нравится здесь - в Королевстве Кривых...

  8. #8

    Адрес: Нашенский => СПб
    Сообщений
    12,670
    Больше 7 лет на форуме
    ну.. человек, видимо, начал изучение екселя с 2007 года..
    East or West — home is best...

Вернуться к списку тем
Suzuki Wagon R Solio
2001 год
120000 руб.
Nissan Skyline
2001 год
460000 руб.
Honda HR-V
2000 год
350000 руб.
УАЗ Патриот
2016 год
Sochinec505
Toyota Corolla
1998 год
Sergei
Skoda Rapid
2014 год
saddler

 
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189